Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2022 - 20:15 UTC
Scheduled
Live streaming service in this period may become unstable, causing buffering or stream reconnect issues.
Posted Dec 09, 2022 - 20:07 UTC
This scheduled maintenance affected: Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback, Frankfurt (FRA) ingest and playback, London (LON) ingest and playback, New York (NYC) ingest and playback, Singapore (SIN) Ingest and playback, Prague (PRG) ingest and playback, Los Angeles (LAX) ingest and playback).