Elevated Livepeer API Errors

Incident Report for Livepeer Studio

Resolved

We're experiencing an elevated level of Livepeer.com API errors and are currently looking into the issue.

Please reach out to us at help@livepeer.com if you're currently experiencing an issue.
Posted Jan 12, 2023 - 13:31 UTC

Investigating

We're experiencing an elevated level of Livepeer.com API errors and are currently looking into the issue.

Please reach out to us at help@livepeer.com if you're currently experiencing an issue.
Posted Jan 12, 2023 - 12:54 UTC
This incident affected: Livepeer Streaming API and Livepeer Studio dashboard.