Livestreaming service degredation

Incident Report for Livepeer Studio

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 20:59 UTC

Investigating

We are aware of some users having issues with livestream playback and are investigating at the highest priority
Posted Aug 13, 2024 - 16:42 UTC
This incident affected: Livepeer Streaming API.