VOD processing delays

Incident Report for Livepeer Studio

Resolved

This incident was resolved at approximately 17:00 UTC on the 30th of May. The team has been monitoring since and confirmed that there has been no recurrence.
Posted May 31, 2024 - 10:03 UTC

Identified

We have identified an issue causing delays when processing VOD assets. All videos will be correctly processed, but may take longer than usual to complete.

The Livepeer engineering team is currently working on a mitigation.
Posted May 30, 2024 - 13:33 UTC
This incident affected: VoD API.