Studio outage

Incident Report for Livepeer Studio

Resolved

Our upstream provider's engineers have resolved the issue on their end, normal service has been restored
Posted Feb 07, 2026 - 00:15 UTC

Update

Our upstream provider's engineers have resolved the issue on their end, normal service has been restored
Posted Feb 07, 2026 - 00:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 07, 2026 - 00:12 UTC

Update

Our upstream provider has confirmed the issue on their end and has escalated the issue to their engineering team
Posted Feb 06, 2026 - 22:15 UTC

Identified

An issue with an upstream provider has been identified and their support has been engaged.
Posted Feb 06, 2026 - 22:06 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 21:54 UTC

Investigating

Logging into the Livepeer Studio dashboard is down at the moment, and we are investigating into this issue
Posted Feb 06, 2026 - 21:54 UTC
This incident affected: Livepeer Studio dashboard.