Playback Issues

Incident Report for Livepeer Studio

Resolved

This incident has been resolved.
Posted Jan 16, 2024 - 21:05 UTC

Investigating

We are currently investigating this issue.
Posted Jan 16, 2024 - 19:56 UTC
This incident affected: Livepeer Studio Ingest and Playback (Chicago (MDW) ingest and playback, Frankfurt (FRA) ingest and playback, London (LON) ingest and playback, New York (NYC) ingest and playback, Singapore (SIN) Ingest and playback, Prague (PRG) ingest and playback, Los Angeles (LAX) ingest and playback).