Playback Error

Incident Report for Livepeer Studio

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 16:23 UTC

Investigating

We are currently investigating this issue.
Posted Nov 01, 2023 - 15:56 UTC
This incident affected: Livepeer Streaming API.