Brie Upload Interuptions

Incident Report for Livepeer Studio

Resolved

Got confirmation that we were not impacted by this incident.
Posted Apr 25, 2025 - 20:23 UTC

Investigating

Our storage provider informed us that certain regions in the US might experience uploading unsuccessfully briefly. We will update as we get new information.
Posted Apr 25, 2025 - 20:07 UTC
This incident affected: VoD API.