Performance Degradation in FRA CDN
Incident Report for Livepeer Studio
Resolved
CDN is back in action
Posted Nov 23, 2020 - 21:04 UTC
Investigating
Our CDN provider is currently having performance degradation in the Frankfurt region.
Posted Nov 23, 2020 - 17:51 UTC
This incident affected: Livepeer Studio Ingest and Playback (Frankfurt (FRA) ingest and playback).